About

Welcome to my blog! My name is Marius Sandbu and I work as an Solution Advisor at Commaxx Norway primary focusing on Microsoft and Microsoft technology.
I also work as an Infrastructure Ranger at Microsoft Norway, where I focus on datacenter management and cloud solutions.
My blogs are my personal entries and do not represent any opinions of my employers

I am a firm beliver of Certifications, I current hold these:

SCCM 2007
SCOM 2007
SQL 2008 Administration
Exchange 2010
MCTIP Messaging Administrator
MCTIP Enterprise Administrator
MCTIP Server Administrator
Hyper-v
ITIL V3
Comptia A+
Comptia Network+
Comptia Security+
CCNA
CCNA Security
EUCIP Core
CEH V7
CCA XenApp 6.5
CCA XenServer 6
CCA Netscaler 9.2
CCA Xendesktop
CCAA XenApp 6.5
Lync 2010 Configuring
SCCM 2012
MCSE Private Cloud
MSCE Windows Server 2008
MSCE Winows 7
MSCE Windows Server 2012
Windows 8
CCA Netscaler 10
Citrix CCEE
Microsoft MSCE Server Infrastructure

TODO:
CASP
CCNA Data Center
AWS Certified
CCNP Security
Office 365
Exchange 2013
Microsoft MSCE Desktop Infrastructure
Microsoft MSCA Windows 8
Comptia Storage+
Comptia Server+
Comptia Mobility+
Veeam Certified Engineer
Citrix mobility
Administer  SQL Server 2012

In case you want to know more or contact me,  I suggest you check out me on Twitter or my LinkedIn Profile or leave a comment in the field below and ill contact you.

http://twitter.com/msandbu
Marius Sandbu @ linkedin

  1. This is Denny from zohno.com. I am the creator of this free automated
    employee provisioning/termination app. Will you please write a review for
    my app? Since my app is free, I don’t really have other ways to spread the
    word. This would means a lot.

    Here is the link to the app.
    http://gallery.technet.microsoft.com/Z-Hire-Employee-Provisionin-e4854d6b

  2. working on a win7 migration – and we have run into a snag with the application deployment process needing to go to the sccm server after install for MSI self healing process – not sure why it cannot use the local copy. wondering if you have seen this problem before and may have some elegant solutions…

    • Any particular applications that have this error ? or is it just random ?
      Have you looked trough the ccm logs on the client that experience this error ?

  3. this seems to be the operational mode of apps on Windows 7 that have been loaded as system from an sccm build. because we are doing the build of the system through a boot CD, there is no cache left behind and the application get imprinted with the server that did the install and it looks for that server if it needs the original MSI. there are MSIs in the installer folder – but it doesn’t want to look there.

  4. Hi Marius,
    we like your blog and are interested in the blogs sponsorhip
    if you find this interesting please contact me, we’ll discuss conditions

  5. I was using your SCCM 2012 guide and I ran into a few problems.
    When I try to run a report to test the reporting component, I get the following error:

    An error has occurred during report processing.
    System.Web.Services.Protocols.SoapException: An error has occurred during report processing. —> Microsoft.ReportingServices.ReportProcessing.ProcessingAbortedException: An error has occurred during report processing. —> Microsoft.ReportingServices.ReportProcessing.ReportProcessingException: Cannot impersonate user for data source ‘AutoGen__5C6358F2_4BB6_4a1b_A16E_8D96795D8602_’. —> Microsoft.ReportingServices.Diagnostics.Utilities.LogonFailedException: Log on failed. Ensure the user name and password are correct. —> System.ComponentModel.Win32Exception: Logon failure: the user has not been granted the requested logon type at this computer
    at Microsoft.ReportingServices.WebServer.ReportingService2005Impl.GetReportParameters(String Report, String HistoryID, Boolean ForRendering, ParameterValue[] Values, DataSourceCredentials[] Credentials, ReportParameter[]& Parameters)
    at Microsoft.ReportingServices.WebServer.ReportingService2005.GetReportParameters(String Report, String HistoryID, Boolean ForRendering, ParameterValue[] Values, DataSourceCredentials[] Credentials, ReportParameter[]& Parameters)

    Also, the WSUS components have errors:

    WSUS Configuration Manager will not be able to configure WSUS Server «server.domain.local» as the WSUS Server remoting API’s of version 3.0 SP2 or greater are not installed on this site server.

    Site Component Manager failed to install this component, because it either can’t find or configure WSUS.

    WSUS was installed on the same server using the Server Manager. It’s a Windows Server 2012 server.

    And the SMS_AWEBSVC_CONTROL_MANAGER failed to install as well:

    Site Component Manager failed to install component SMS_AWEBSVC_CONTROL_MANAGER on server server.domain.LOCAL.

    Any ideas?

  6. Hi Marius,

    We are now testing Azure Pack but when we register VM clouds, it shows that unable to retrieve cloud.You said that «Add some bugs when connecting to my cloud but after a IISreset it worked just fine». However, we recycle IIS but the problem remains the same. Do you have any suggestion? Thanks a lot.

    Thomas

Legg igjen en kommentar

Fyll inn i feltene under, eller klikk på et ikon for å logge inn:

WordPress.com-logo

Du kommenterer med bruk av din WordPress.com konto. Logg ut / Endre )

Twitter picture

Du kommenterer med bruk av din Twitter konto. Logg ut / Endre )

Facebookbilde

Du kommenterer med bruk av din Facebook konto. Logg ut / Endre )

Google+ photo

Du kommenterer med bruk av din Google+ konto. Logg ut / Endre )

Kobler til %s

Følg med

Få nye innlegg levert til din innboks.

Bli med 32 andre følgere

%d bloggers like this: